Support » Plugin: Capability Manager » [Plugin: Capability Manager] WordPress 3 Compatibility

Viewing 5 replies - 1 through 5 (of 5 total)
  • It seems to be working in WP3.0, but the menus are all messed up in the Capability Manager admin areas. I was able to change a users role from the WP Users menu.

    Don’t know what might happen if you try a fresh install of Capability Manager in WP3.0.

    I tried do visit the author/plugin homepages but they are not in English so it was no help for me!

    I like this plugin and hope it is updated to be fully compatible with WP3.0.

    I think I am having problems with it. All my authors suddenly complain they can’t add images or tags to posts.

    Regular, single site use seems to work fine for me. However, I cannot create a new role and then use that role on all my sites with a multi site setup. I have to create the role new each time I create a new site.

    Are there any plans to add this capability?

    3.1.3; just tried to allow contributor level folks to edit pages with them assigned as authors. page shows up in admin panel of a contributor yet rights dont change. (also tried to allow editing of all pages – not working, too.)
    hth;
    working plugin would be great;

    page http://codex.wordpress.org/Roles_and_Capabilities#edit_pages in Resources section says “Capability Manager Plugin (currently supports only up to 2.9)” – no use trying; page also lists other plugins (incl. Role Scoper which is all fresh and compatible);

    cheers,
    gala8y

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Capability Manager] WordPress 3 Compatibility’ is closed to new replies.