Support » Plugins » [Plugin: Capability Manager] Some who could edit posts in 2.8.6 cannot now in 2.9

  • I upgraded to WP 2.9, and some of my users who have capabilities to edit posts can no longer save their changes to their posts. This happens for those with levels of 1 and 4, but not 3, nor myself as Admin.

    I don’t know if this has anything to do with the Capability Manager, but have you heard what might be causing it — other than WP 2.9 ? 🙂

    http://wordpress.org/extend/plugins/capsman/

  • The topic ‘[Plugin: Capability Manager] Some who could edit posts in 2.8.6 cannot now in 2.9’ is closed to new replies.