Support » Plugin: Add-on Gravity Forms - MailPoet 3 » Plugin capabilities and “Members” compatibility

  • plugin capabilities and “Members” compatibility

    Hi everyone!

    If someone is having troubles with handling plugin capabilites, just add these lines at class-gfnewmailpoetaddon.php inside the class “GFNEWMailPoetAddOn”

    
    // Members plugin integration
    protected $_capabilities = array( 'gravityforms_mailpoet', 'gravityforms_mailpoet_uninstall' );
    
    // Permissions
    protected $_capabilities_settings_page = 'gravityforms_mailpoet';
    protected $_capabilities_form_settings = 'gravityforms_mailpoet';
    protected $_capabilities_uninstall     = 'gravityforms_mailpoet_uninstall';
    

    We extracted it from the GF Oficial documentation, and in our projects is working.

    @abdultikweb maybe you can take care of this, when you have time 🙂

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.