Support » Plugin: WP Performance » Plugin can’t add cache rule in htaccesss

  • Hi,

    I found this plugin is more simple but powerful too boost my site but when I test WP Performance in local site, plugin will add some rules in the htaccess.
    I install my site online (Hosting: FastComet) it can’t add the rule even I create a whole new WordPress site, it still not working. (activate wpp only)

    Could you help me to solve this problem?

    Thanks for your help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Ante Laca

    (@alaca)

    Hi @aceid

    probably write permissions are missing for the htaccess file. Try to change them to 775. Hope this helps.

    Hi @alaca ,

    I change it to 775 and deactivate / reactivate the plugin, save the plugin config again.
    the htaccess file still not have the cache rule.

    I have try the WP Super Cache, it can add the cache rule in htaccesss.

    • This reply was modified 11 months, 3 weeks ago by Aceid.
    Plugin Author Ante Laca

    (@alaca)

    Could it be that your server is running on nginx? Can you share your site url?

    Hi,

    I am think my site is ruining on Apache, I can see some Apache config in CPanel.
    Here is my site with WPP enable:
    https://www.aceidlo.net/

    Thanks for your help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin can’t add cache rule in htaccesss’ is closed to new replies.