Support » Plugin: Canonical Link » [Plugin: Canonical Link] Gibberish Canonical Created

Viewing 1 replies (of 1 total)
  • Plugin Author Bryan Hadaway

    (@bhadaway)

    Please see here:

    Super Simple Dynamic Canonical Link Code

    This plugin is not recommended for newer versions of WordPress, it’s primary use is for those versions of WordPress that do not have canonical support by default.

    And if you were to use it with new versions of WordPress you would want to disable the default canonical function.

    Please re-review the plugin with the correct understanding, also if you’d like some one on one help with your canonical link setup, feel free to post on my blog.

    Thanks, Bryan

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Canonical Link] Gibberish Canonical Created’ is closed to new replies.