Smart Website Tools by AddThis
[resolved] Plugin cannot be deleted, why? (8 posts)

  1. EleanorHo.com
    Posted 2 years ago #

    I am using the latest version of wordpress.

    I do not see Addthis option on my widget section, plugin section nor setting but when I use mobile device to browse my website, it appears on the left and block majority of the content.

    I install ShareThis and I would only want to keep one so I wonder how to delete that AddThis floating feature? Please help.

    Thank you very much.


  2. Srijith V
    AddThis Samurai
    Plugin Author

    Posted 2 years ago #

    Can I have your website url? I will check for the issues which made the plugin unstable. If nothing works, you can delete the plugin folder from the wp-content/plugins/addthis

  3. EleanorHo.com
    Posted 2 years ago #

    My website URL is http://www.eleanorho.com
    did you mean delete the plugin folder from my server?

    Thanks for following up and I really appreciate it!!

  4. EleanorHo.com
    Posted 2 years ago #

    Strangely enough I don't even see addthis in my server...

    you can view the screenprint here at http://eleanorho.com/wp-content/uploads/2013/02/screenprint.png

    But this is certainly your plugin http://eleanorho.com/wp-content/uploads/2013/02/Screen-Shot-2013-02-12-at-11.45.38-PM.png because when I mouse over "+Share" then click "Setting". It directed me to your website.

  5. Srijith V
    AddThis Samurai
    Plugin Author

    Posted 2 years ago #

    AddThis widget can also be installed by copy pasting the code snippet from our website: https://www.addthis.com/get/sharing

    May be you have installed AddThis by this way, or your theme developer have done it. In your theme search for the following code, and remove it.

    <!-- AddThis Button BEGIN -->
    				<div class="addthis_toolbox addthis_floating_style addthis_counter_style" style="left:50px;top:50px;">
    				<a class="addthis_button_facebook_like" fb:like:layout="box_count"></a>
    				<a class="addthis_button_tweet" tw:count="vertical"></a>
    				<a class="addthis_button_google_plusone" g:plusone:size="tall"></a>
    				<a class="addthis_counter"></a>
    				<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid="></script>
    				<!-- AddThis Button END -->

    But before you remove it, please let me know if I can help you in any way to make AddThis work for you.

  6. EleanorHo.com
    Posted 2 years ago #

    I am using a theme called Responsive created by http://themeid.com
    Couldn't find the code you mentioned.

    I basically deleted all the previous themes as well, delete all the deactivated widgets and plugins... still AddThis just doesn't go away....

    I like your widget, but it block out the whole left hand side content when user browses my site using iphone... and I received lots of people asking me to remove it. If I could choose not to display that long thing on mobile devices, I would consider to remove ShareThis and keep yours to make it simple, not a problem as it gets complicated having two widgets for the same purpose.

    I am happy to give you my login credentials for my server and wordpress if you can fix it... I have tried everything. If you wish to check it out, please do send me an email to eh@eleanorho.com


  7. EleanorHo.com
    Posted 2 years ago #

    Hi there, I have asked my friend who successfully removed it!! I didn't know how he did it tho but now it's not showing up anymore. I will ask him later and let you know what happened.

    Thanks for getting back to me so consistently and I know it's such a small issue, probably not worth your time to look into it. however I really appreciate it.

    Thanks heaps!

  8. Wishow
    Posted 1 year ago #

    Hello, I was having the same problem (excuse my english).

    But, there was not a real problem. The theme I'm using have one checkbox in the Options Page that enables a call to addThis plugin on the Post/Pages without a plugin installation.

    The Responsive theme has this option too, or so it seems.

    Just disable that option.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic