Support » Plugin: Ultimate Dashboard - Custom WordPress Dashboard » Plugin cannot be activated, fatal error

  • 123456jk

    (@123456jk)


    I am trying to activate the plugin but it is not possible because of this error:

    Parse error: syntax error, unexpected ‘array’ (T_ARRAY), expecting identifier (T_STRING) in /home/spainpro/public_html/wp-content/plugins/ultimate-dashboard/modules/base/class-base-module.php on line 27

    I am using WordPress version 5.0.3

    Can you help to fix this error? Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author David Vongries

    (@davidvongries)

    Hi @123456jk,

    thank you for your positive review!

    What version of Ultimate Dashboard are you trying to install/activate?

    I remember there was an issue with the previous versions so installing the latest might fix the issue.

    Best,
    David

    Plugin Author David Vongries

    (@davidvongries)

    I’d also try to update WordPress to the latest version.

    Also, do you know what PHP version are you running on your server?

    Thank you.

    Thread Starter 123456jk

    (@123456jk)

    Hi David, I am referring to the latest version of the plugin. The server runs on PHP 7.2 and WordPress version 4.9. Anyway, I have removed now the Ultimate Dashboard plugin, while I found another plugin, which is working fine for me.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin cannot be activated, fatal error’ is closed to new replies.