WordPress.org

Forums

WP-Piwik
[resolved] Plugin cannot be activated - fatal error... (3 posts)

  1. Brett2000
    Member
    Posted 10 months ago #

    Trying to activate the latest version, I get this:
    --
    Parse error: syntax error, unexpected T_STRING in /home/myweb/public_html/wp-content/plugins/wp-piwik/wp-piwik.php on line 749
    --

    The plugin used to work fine in 3.8.3, now this error when in 3.9.1.

    Any idea when this will be fixed?

    Thanks,
    -Brett

    https://wordpress.org/plugins/wp-piwik/

  2. Eckhard
    Member
    Posted 10 months ago #

    I had the same error, but it also didn´t work with 3.8.3. Complete webside crashed with ...on line 749.
    Actual I use wordpress 3.9.1., also crashed after update to this version an now I can not activate the plugin.

    Schönen Gruß
    Eckhard

  3. braekling
    Member
    Plugin Author

    Posted 10 months ago #

Reply

You must log in to post.

About this Plugin

About this Topic