WordPress.org

Support

Support » Plugins and Hacks » Camera slideshow » [Plugin: Camera slideshow] js conflict

[Plugin: Camera slideshow] js conflict

  • Ok so I know that I’m new at this but I’m getting a conflict with the js in the plugin and that which is in my chosen theme. The conflict is in the home image slider in the header of the page. When I choose not to have the camera js run in the footer the camera elements do not appear. When I choose to have the camera script run in the footer the slider no longer slides, it just shows the initial image however the camera elements appear and work fine. I don’t have the camera elements on the homepage, however I think the js for camera is still running on the home. I was wondering how I could either isolate the pages with the camera elements or just exclude the home. Thanks

    http://wordpress.org/extend/plugins/camera-slideshow/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author manuelmasia

    @manuelmasia

    Sorry, I tried to enqueue the scripts by using the way recommended on WordPress Codex. What theme are you using?

    Manuel 🙂

    No worries bro. I figured it it out. I’m using adinda. It was running a different jquery. I isolated its jquery to the home page and let the camera jquery run on all others. It’s working well now. Thanks again man. I really like the plugin!

    I am having a similar issue. I have followed both post and get the same result. When I look at the compiled code it seems to be pulling the slider in but there are no slides displaying. Any help is appreciated.

    http://dev.championroper.com

    Check to see if your theme or any other plugins etc are de-registering jqurery. The Camera Plug in is .php but requires the right jqurery to make it work.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Camera slideshow] js conflict’ is closed to new replies.
Skip to toolbar