Support » Plugin: CalPress Calendar » [Plugin: CalPress Event Calendar] Problem with Google Maps

  • Ever since I upgraded to WordPress 3.4.1 I am getting the following error message:

    “Google Maps API-serveren afviste forespørgslen. Parameteren “sensor” i forespørgslen skal have værdien “true” eller “false”.”

    Translated into English it sounds something like:
    “The Google Maps API server denied the request. The “Sensor” parameter in the request must either have the value “true” or “false”.”

    The message appears when I am in the admin panel in WordPress, and it happens whenever I hang something. If I create a page/post, edit a page/post, move from one menu item to another etc…It pops up as a system message, and I have to press “ok” to continue.

    As soon as I deactivate CalPress it disappears…and it only happens in the admin panel. If I go to the site to watch the calendar, there is no problem.

    Has anyone heard of this, or know a way for me to get rid of the problem

    Thanks in advance
    Jacob

    http://wordpress.org/extend/plugins/calpress-event-calendar/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: CalPress Event Calendar] Problem with Google Maps’ is closed to new replies.