Support » Plugin: CalculatorPro Calculators » [Plugin: CalculatorPro Calculators] The plugin does not seem to work with the latest version of WP.

Viewing 2 replies - 1 through 2 (of 2 total)
  • audovox

    (@audovox)

    I get this as well for any calculator.

    Plugin Author John U

    (@john-u)

    This is in response to an old post, but our plugin now works correctly with the current version of wordpress (3.5).

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: CalculatorPro Calculators] The plugin does not seem to work with the latest version of WP.’ is closed to new replies.