Support » Plugins and Hacks » Cache Images » [Plugin: Cache Images] Some images not caching

[Plugin: Cache Images] Some images not caching

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Milan Dinić


    Is there something preventative in the URL of this image?

    Yes, it is a + sign in file name. I was aware of this issue even before public release but didn’t figure out how to solve it. If I find solution, I will update a plugin.

    Also, there are a few BMP images on my client’s old Blogger site which didnt get imported. Any way to force odd image formats to come over as well?

    I use built-in function for sideloading of images that only support jp(e)(g), png and gif formats. Also, for WordPress only those formats are images and thumbnails won’t be generated for other, like BMP.

    So to solve this, I will need to add conditional to check if file is BMP and import it as regular attachment.

    Shoot, this appears to be the problem I’ve got as well. There are over 500 images in the account I”m trying to migrate. Any solutions?

    This is still a great plugin, however this other plugin Hotlinked Image Cacher did the trick. All my images are cached now—including those with uncouth characters.

    Plugin Author Milan Dinić


    OK, but HLIC stores images in it’s own folder, not in WordPress upload folder, and those images aren’t added to media library.

    Great job, Dimadin.

    I must notice you the plugin doesn’t work if in the url appears ~, = or ?

    (I guess you can see the three signs. If not, tell me.)

    Can you put that in your mind for newer versions?

    Thanks a lot!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Cache Images] Some images not caching’ is closed to new replies.