WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Business Directory Plugin] v2.0.5 conflict with WP-reCAPTCHA 3.1.6

[Resolved] [Plugin: Business Directory Plugin] v2.0.5 conflict with WP-reCAPTCHA 3.1.6

  • I use ‘WP-reCAPTCHA’ to protect the comments on my site
    This causes the business directory (2.0.5) to break
    The error returned is
    Fatal error: Cannot redeclare _recaptcha_qsencode() (previously declared in /home/content/89/9688489/html/wp-content/plugins/wp-recaptcha/recaptchalib.php:47) in /home/content/89/9688489/html/wp-content/plugins/business-directory-plugin/recaptcha/recaptchalib.php on line 55

    http://wordpress.org/extend/plugins/business-directory-plugin/

Viewing 1 replies (of 1 total)
  • Plugin Author businessdirectoryplugin

    @businessdirectoryplugin

    Hi sohailhussain,

    Yes, we include the reCAPTCHA libraries with Business Directory to make the installation easier for folks who don’t already have it. To fix this problem, you need to remove the libraries included with BD, which are under the reCAPTCHA directory under business-directory-plugin.

    I haven’t tested that myself, so let me know if you run into other errors and I’ll help you through them.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Business Directory Plugin] v2.0.5 conflict with WP-reCAPTCHA 3.1.6’ is closed to new replies.