Support » Plugin: Business Directory Plugin » [Plugin: Business Directory Plugin] Email Validator – causes textfield to not display

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author businessdirectoryplugin

    (@businessdirectoryplugin)

    Hi nathmie,

    I’m not sure I follow you on this one. Can you walk me through it, starting from the field you added this validation to, all the way through posting a listing and what message(s) you saw?

    1. Create a field with NO validation
    2. Create/Edit a post with that field (use a valid email address)
    3. View that listing – note how the field is displayed

    4. Edit the field to have email validation
    5. Refresh the listing see how the field is no longer visible.

    Plugin Author businessdirectoryplugin

    (@businessdirectoryplugin)

    Ah. Yes. So this is actually intentional. The feature is intended to keep folks from publicly displaying email addresses without fully understanding the consequences (major SPAM) of doing so by default.

    Don’t despair–you can override it.

    The option controlling this is called “Override email blocking?” (maybe not the best name for it) and it’s found under the “Listings” tab in “Manage Options”. With this option checked, emails should appear again.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Business Directory Plugin] Email Validator – causes textfield to not display’ is closed to new replies.