BulletProof Security
[resolved] wp-login turned to 404 after deleting .htaccess files and deactivaing (7 posts)

  1. joycegrace
    Posted 3 years ago #

    Today I deleted the contents of all the .htaccess files and deactivated the bps plugin because in the past this caused problems when trying to migrate a site (which is what I need to do now).

    However now when I go to login to the site, my wp-admin has turned into a 404 not found page!


    Please can you help?


  2. AITpro
    Plugin Author

    Posted 3 years ago #

    I see that "not_found" is in your website URL. This is a string that is used in the wp better security plugin to hide the wp-admin backend so you must have that plugin installed. please check with them on how to fix this. Thanks.

  3. joycegrace
    Posted 3 years ago #

    But I don't have that other plugin installed....I can show you my plugins folder, it is definitely not there...

  4. AITpro
    Plugin Author

    Posted 3 years ago #

    hmm ok. i thought that "not_found" was only used in that plugin, but maybe it is some kind of WP standard usage thing that i have never seen used anywhere else?

    Ok since you have a subdomain site then probably what is happening is that you would need a standard wordpress default .htaccess file in that subdomain's folder in order to be able to log into your site. copy the code below to a text file using NotePad (DO NOT use Word or WordPad) and save the file as default.htaccess. Then upload the default.htaccess file to your subdomain folder and rename it to just .htaccess.

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    # END WordPress
  5. joycegrace
    Posted 3 years ago #

    I put this in the .htaccess file and now I get this error:

    "Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@qhi.clicksonlinemarketing.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
    Apache Server at qhi.clicksonlinemarketing.com Port 80"

    :( Thank you for trying to help! I'm not sure what to do now!

  6. joycegrace
    Posted 3 years ago #

    oh wait!!! The text came out funny the first time - but it works now!!!


  7. AITpro
    Plugin Author

    Posted 3 years ago #

    Great! Thanks for confirming everything is ok now. ;)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic


No tags yet.