BulletProof Security
[resolved] error uploading game (4 posts)

  1. tessai2528
    Posted 4 years ago #


    First please excuse my english. I have installed BPS on one of my WP website using MyArcadePlugin. Now, when i try to import a new flash game, i have this error message :


    You don't have permission to access /wp-content/plugins/myarcadeblog/modules/custom.php on this server.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request."

    what should i modify to solve this problem ?

    best regards


  2. AITpro
    Plugin Author

    Posted 4 years ago #

    I tested this plugin and i was able to use Import Method >>> Upload SWF game and Import / Upload a local SWF file with and without BPS BulletProof Mode activated >>> tested on MU / XAMPP. This test did not work correctly until i created the /game folder, then it worked.

    If your issue is something else then you will need to provide a full description with specific details of the exact problem. Step by step

    This is a general plugin fix that may work, but without really knowing what you are trying to do and where the error is occurring i can only provide a very general fix like this.

    # IMPORTANT!!! If you add or remove a skip rule you must change the S= number to the new skip number
    # Examples: If RewriteRule S=5 is deleted than change S=6 to S=5, S=7 to S=6, etc.
    # If you add a new skip rule above S=12 it will be skip rule S=13
    # MyArcadePlugin Lite Import fix
    RewriteCond %{REQUEST_URI} ^/wp-content/plugins/myarcadeblog/ [NC]
    RewriteRule . - [S=13]
    # Adminer MySQL management tool data populate
    RewriteCond %{REQUEST_URI} ^/wp-content/plugins/adminer/ [NC]
    RewriteRule . - [S=12]
  3. tessai2528
    Posted 4 years ago #

    thank you for the fast answer. really appreciated ! it works fine now :)

  4. AITpro
    Plugin Author

    Posted 4 years ago #

    Oh ok cool. yeah the general fix works about 80% of the time. Thanks for confirming that it worked. ;)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic