WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: BulletProof Security] adding www. to url in general settings issues

[Resolved] [Plugin: BulletProof Security] adding www. to url in general settings issues

  • Jmcarth71
    Member

    @jmcarth71

    Long store short, my site wasnt displaying the www. in url. I checked my dns settings they seemed fine. I then found suggestion to edit the htaccess file and redirect to www. and well it didnt work. I followed BP directions to use custom code, saved it, automagiced the secure.htaccess again, and I would get a page not found – check dns. So I took that out, and found a suggestion to go into general settings and check the wordpress & site url’s. They did not have www. as part of url, so I added that in for both. I got a quarantine alert (for auto_.htaccess) but everything underneath that for BPS pages came up blank – no interface. I have taken the www. out of general settings for now.

    Am I going to need to do a full reinstall or you think if I disable BP while I make change, then regenerate all htaccess files I will be ok?

    http://wordpress.org/extend/plugins/bulletproof-security/

Viewing 1 replies (of 1 total)
  • Plugin Author AITpro
    Participant

    @aitpro

    You just need to request a new Activation Key. The encrypted Activation Keys are based on your entire website URL, including things like www or no www or HTTP or HTTPS, etc. So changing any part of your full website URL will require that you request a new Activation Key for this website on the BPS Pro Activation page after you change the URL prefix.

    Changing your URL prefix would not send the auto_.htaccess file to Quarantine so I am not exactly sure why the auto_.htaccess file was sent to Quarantine, but you can just click the Quarantine Restore File option to restore files from Quarantine.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: BulletProof Security] adding www. to url in general settings issues’ is closed to new replies.