WordPress.org

Forums

BulletProof Security
[resolved] 500 errors after upgrade (7 posts)

  1. Miz.Michele
    Member
    Posted 2 years ago #

    HI - I read through some of the other posts but didn't find an answer to my problem and am hoping you can help me.

    I upgraded to the latest version of BPS and I think it what is causing my 500 errors since that is the only plug-in I have upgraded. Does the new version use more resources? I am on a shared server with Dreamhost.

    If that is the case - any suggestions?

    And would reverting back to the previous correct. If yes, how would I go about that.

    Thanks a lot

    http://wordpress.org/extend/plugins/bulletproof-security/

  2. AITpro
    Member
    Plugin Author

    Posted 2 years ago #

    Nope its not going to be an issue with resources. BPS uses practically nothing in resources and will not slow down your site in any way.

    Do these troubleshooting steps and let me know the results:

    1. Make a backup of your .htaccess files using BulletProof Security built-in Backup.
    2. Activate Default Mode on the Security Modes page.
    3. Use the Delete wp-admin .htaccess feature on the Security Modes page.
    4. Test your plugin, theme or website functionality.
    5. Restore your .htaccess files using BulletProof Security built-in Restore.

  3. AITpro
    Member
    Plugin Author

    Posted 2 years ago #

    Actually do not do step #5 and instead just do the normal setup steps.

    1. Click the AutoMagic buttons
    2. Activate All BulletProof Modes.

  4. Miz.Michele
    Member
    Posted 2 years ago #

    Thanks you always answer so quickly.

    I am sort of new to all this troubleshooting so I am pouring through a bunch of logs to get a benchmark and then I am going to do your steps.

    Thanks!

  5. AITpro
    Member
    Plugin Author

    Posted 2 years ago #

    Also this problem could have been caused by the broken cPanel HotLink Protection Tool. This broken tool continues to cause problems day after day, week after week, month after month and year after year for BPS, other plugins, WordPress and websites in general. See this post to get the specific details of the problem >>> http://wordpress.org/support/topic/plugin-bulletproof-security-broken-cpanel-hotlink-tool-404-errors-unable-to-edit-htaccess-files?replies=6

  6. AITpro
    Member
    Plugin Author

    Posted 2 years ago #

    @Miz.Michele - been a while since you posted so i am going to resolve this post. If the problem is still occurring then please reopen this thread.

  7. Miz.Michele
    Member
    Posted 2 years ago #

    Thanks. All has been OK.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic