Support » Fixing WordPress » Plugin bulk update weirdness

  • Resolved Patrick Johanneson


    I updated one of my WP installations to 3.4.2, the latest and greatest as of this writing. I then went to the Update Plugins page, and clicked the select all checkbox, selected “Update” from the bulk actions, and clicked Apply. After entering my FTP details, I was taken to a screen which told me that plugin update 1/1 had failed because the plugin was already at the newest version.

    This was decidedly odd, since I was trying to update 40+ plugins.

    I tried selecting all the plugins individually, in case there was some weirdness due to using the Select All checkbox. I got the same error. So I started doing them in batches of 5, on the assumption that there was one plugin with some weird error that was throwing off the system.

    I got to the end of the list, and every single plugin had updated successfully.

    So I went to one of my other installations, which is at 3.4.1. I tried the Select All button, and all the plugins were updated successfully.

    Any suggestions/advice? This seems odd to me, but at least I have a workaround.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Any suggestions/advice?

    What problem do you face now? Site URL with problems?

    The issue was solely in the back end. I was unable to reproduce it on any other sites that I have upgraded lately, so I’m leaning toward it being something in a javascript file.

    It’s a test server, and blocked by a firewall, so I unfortunately can’t provide a URL.

    Marked as Resolved since I can’t reproduce.

    You are welcome if you face problems.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin bulk update weirdness’ is closed to new replies.