Support » Plugin: Bulk-Select Featured Image » [Plugin: Bulk-Select Featured Image] nothing happened

Viewing 15 replies - 1 through 15 (of 21 total)
  • Plugin Author ulfben

    (@ulfben)

    You must hover the image in the Media Library to see the option. Just like how it works in the Gallery-view when making a new post.

    Oh, and the image must be attached to a post.

    its not working for me!!

    WordPress 3.4.1 Spanish

    🙁

    help!

    Same problem here.
    Plug in installed and activated.
    In the Media-Library view, I hover my cursor over the image but the only options are the existing “Edit | Delete Permanently | View”
    Please advise. Thanks.

    Does it work with 3.4.1 ? Doesn’t for me and would love to have it. A great idea for a plugin.

    Plugin Author ulfben

    (@ulfben)

    Yes, it works on 3.4.1. I actively use it on three separate sites.

    Would having a theme installed perhaps interfere with operation? (Advanced Newspaper). I installed but like others don’t see the option when hovering over images in Media Library.

    Plugin Author ulfben

    (@ulfben)

    No, themes shouldn’t make any difference. This feature only affect the admin interface. Make sure that your images are attached to a post.

    Yes, that’s it. It works with those images that are attached. I just moved site and lost those attachments because I FTPed images instead of going through WP uploader, but menu from plug in shows up on new posts.

    I have all gallery images attached to a post. i only see “Edit | Delete Permanently | View”, Does it work with old attached images or only with new images after active plugin?

    im sorry thumbnails count like attached images?

    Plugin Author ulfben

    (@ulfben)

    It works with every attached image. Before and after the plugin is installed. If the thumbnail is in the media library, and attached to a post, then yes – this plugin should render a link (when you hover that thumbnail) to set it as a featured image.

    It’s not showing up for me either. I use mostly .png images. Could this be the issue? I’ve seen it on none media type files that are showing up in my media directory, but that’s it.

    Plugin Author ulfben

    (@ulfben)

    That’s curious. I’ll have a look. Thanks for the theory.

    Plugin Author ulfben

    (@ulfben)

    I’ve just tested this, and no – PNGs are not a problem.

    However, I just released a new version (1.1) that might help you. Some themes doesn’t support post thumbnails by default. The plugin tries to add that support if it’s missing, but I’m suspecting I might’ve done it wrong.

    So: Try the new version.

    I am having the same problem here – I only see “”Edit | Delete Permanently | View”” using JPGs – don’t really have much more information.

    I actually have two WordPress sites and they both have the same issue. I do have the latest version.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘[Plugin: Bulk-Select Featured Image] nothing happened’ is closed to new replies.