Support » Plugin: Bulk Me Now! » [Plugin: Bulk Me Now!] Plugin not compatible with 3.3.2

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator t-p

    (@t-p)

    what’s the question?

    the plugin says: Compatible up to: 3.2.1

    Plugin Author metamorpher

    (@metamorpher)

    Sorry for not updating the plugin so often as you deserve community. I was very very busy on my final thesis for the completion of my Major Degree. Hope you understand.

    Going to try fixing bugs and making the plugin work with most newly versions of wordpress.

    In case you have further questions, please contact me at info@metamorpher.net. There you can catch more of my attention.

    If you have ideas for new features in Bulk Me Now, please let me know at the same e-mail address.

    See you online! Thanks for trying Bulk Me Now!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Bulk Me Now!] Plugin not compatible with 3.3.2’ is closed to new replies.