Support » Plugin: Bulk Add Tags » [Plugin: Bulk Add Tags] plugin just opens an iframe to site

  • WpSte02108

    (@wpste02108)


    Before activating the plugin, I put in several post tags individually, and pointed them to a couple of posts. Then, I activated the plugin, hoping to bulk add a list of tags I’ve got in a text document. I clicked the Bulk Add Tags link provided in the Post Tags tab, and an iframe opens showing a “page not found” with a dropdown admin menu at the very top. Nothing else. I can access my admin panel; add posts, pages etc. but there is no place to bulk add tags. The resource links listed for the plugin (plugin site link and author link) do not offer any support or acknowledgement of the plugin’s existence. There is no further documentation. This plugin was tried on a fresh WordPress install with the default theme. No other plugins were installed/activated except for Akismet.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author wpreader

    (@wpreader)

    what version of wordpress are you using? 3.1? if it’s saying that the page isn’t found then that means the plugin maybe didnt install properly? do you have a bulk-add-tags-iframe.php file in the plugin folder?

    polle001

    (@polle001)

    Same here, just tried it and I get “Not Found The requested URL /wp-content/plugins/bulk-add-tags/bulk-add-tags-iframe.php was not found on this server.”

    Any solution or another plugin to add multiple tags ?

    Plugin Author wpreader

    (@wpreader)

    i think this is going to be a simple fix as it’s just a simple directory reference problem i believe.

    I’ll update the plugin in the next few days and re-upload it

    Plugin Author wpreader

    (@wpreader)

    @polle001: i have updated the plugin and tested it on my end. Can you give it a try and let me know if it now works for you?

    polle001

    (@polle001)

    Hey wpreader.

    I edited it correcting the address, but there was no problem at all.

    The error happened in a local install, I edited it and worked perfect. Then I upload the plugin (not edited) and it worked fine, without any modification.

    So it was not working locally, at least for me. But in a live site works fine.

    I assume the new one will do as well, I’ll try and get back if theres any problem.

    Thanks for the follow up and thanks for the plugin, it works very well.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Bulk Add Tags] plugin just opens an iframe to site’ is closed to new replies.