Support » Plugins and Hacks » [Plugin: Bug Library] Bugs no longer display after upgrading

[Plugin: Bug Library] Bugs no longer display after upgrading

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Yannick Lefebvre


    Can you try deactivating and reactivating the plugin to see if it resolves the issue? My live site is running on version 1.1.1 and all bugs are displaying fine.

    I deactivated and reactivated, but still no luck.

    Plugin Author Yannick Lefebvre


    Have you tried opening and saving an existing issue or reporting a new one to see if it will come up. I think that the problem is that I introduced a new field to specify bug priority but forgot to write the SQL code to add the extra field to existing entries.

    If this works, I can send you code for an SQL query to run to fix the data on your site.

    Yes, I have edited bug reports and I have also had users submit bugs since this problem started, but those do not come up either.

    Plugin Author Yannick Lefebvre


    I will not be able to look into this issue in the short term. One thing I can suggest is to go back to the previous version. You can access the files for it here:


    It is a bit of a manual process but it might get you back up and running until I have more time to look into this.


    By editing -> update each item I was able to resolve this. The page seems to need priority value and the upgrade process does not set a default value to existing items that do not have priority.

    Plugin Author Yannick Lefebvre


    That’s the feeling I had, but the first person who reported the issue said that updating the items did not work in his case, which is puzzling.

    O no 🙁 Status was reset to testing for all 60 items I just updated.

    I was able to get this to work as Shaun MacRae outlined, but it required me deleting Default Priority and adding custom ones.

    Thanks for the plugin update.

    I’ve reset all my status fields appropriately now and mostly working.

    I did notice that some filters (status) seem to be broken now (0 results when should be many), and also pagination seems to be broken when filters are set. These are not critical issues, just wanted to highlight them.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: Bug Library] Bugs no longer display after upgrading’ is closed to new replies.