Support » Plugin: BuddyStream » [Plugin: Buddystream] Not compatible with the latest WP or BP

  • After installing this will cause WP to go nuts, and it will ask to update your database to the newest version. (which mine already was)

    Then under the settings for Buddystream there are just a bunch of errors listed.

    I uninstalled this. The developer’s website is down as well so no help there.

    shame this seemed like a useful plugin.

  • The topic ‘[Plugin: Buddystream] Not compatible with the latest WP or BP’ is closed to new replies.