WordPress.org

Support

Support » Plugins and Hacks » [Plugin: BuddyPress Verified] Can I still use this plugin on WP 3.3.2 and BP 1.5.5 ?

[Plugin: BuddyPress Verified] Can I still use this plugin on WP 3.3.2 and BP 1.5.5 ?

  • The topic ‘[Plugin: BuddyPress Verified] Can I still use this plugin on WP 3.3.2 and BP 1.5.5 ?’ is closed to new replies.