WordPress.org

Support

Support » Plugins and Hacks » BP Stalker » [Plugin: BuddyPress Stalker] Warning while using BP-S 1.1 with BP 1.5.6

[Plugin: BuddyPress Stalker] Warning while using BP-S 1.1 with BP 1.5.6

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello Modemlooper,

    I got the same problems too while running on the newest Buddypress and WordPress versions!

    Please could you fix this?

    Regards,

    Kookidooki

    Plugin Author modemlooper

    @modemlooper

    it might be because the current version is for BP 1.6. Try reverting back to old version http://wordpress.org/extend/plugins/buddypress-stalker/developers/

    Hello Modemlooper,

    It doesn’t make any difference.
    I’ve reinstalled Stalker on the previous Buddypress version: 1.5.4 and the previous WP version but it’s still throwing the same error:

    /home/public_html/frisco/wp-content/plugins/buddypress-stalker/includes/bp-stalker-functions.php on line 13

    Regards,
    Kookidooki.

    Hello Modemlooper,

    I’ve also installed BP-Stalker v1.0 in BP 1.5.6 but this time it’s showing a loader.php problem on line 14 and it ruined my site completely and couldn’t get access to my dashboard anymore…. :-(((

    Regards,
    Kookidooki.

    Please fix this! I think this will be a great app to have as a add on! PLEASE <3

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: BuddyPress Stalker] Warning while using BP-S 1.1 with BP 1.5.6’ is closed to new replies.
Skip to toolbar