WordPress.org

Support

Support » Plugins and Hacks » BuddyPress Courseware » [Plugin: BuddyPress ScholarPress Courseware] request for actual working install version number

[Plugin: BuddyPress ScholarPress Courseware] request for actual working install version number

Viewing 1 replies (of 1 total)
  • wordpress-3.4.2
    single blog
    buddypress- the latest one(i dn’t remember the version now)
    Try fresh wp installation with a buddypress supported theme ,if you are facing problem

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: BuddyPress ScholarPress Courseware] request for actual working install version number’ is closed to new replies.
Skip to toolbar