Support » Plugin: BuddyPress Courseware » [Plugin: BuddyPress ScholarPress Courseware] Plugin could not be activated because it triggered a fa

Viewing 5 replies - 1 through 5 (of 5 total)
  • Does anyone have an answer to this? I’m running into the same problem, and I’ve tried installing ScholarPress 0.9.5 on WordPress 3.2, 3.3, and 3.4 beta.

    Install Buddypress, the courseware plugin will not run without it. It is not enough just to install and activate Buddypress. You must also configure Buddypress, important!

    The fatal error is probably because Buddypress was not installed or installed without beeing configured.

    @trishac Yes,You need to enable Buddypress first!!! Courseware depends on Buddypress and also you need to enable messages,activity,forums and groups in buddypress without which it also triggers these dependency errors!!!

    I got the same problem the reason was I had installed BuddyPress but I didn’t configure it.
    Configure BuddyPress and you should be good to go.

    Plugin Author Stas Su?cov

    (@sushkov)

    Glad you sorted this out.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: BuddyPress ScholarPress Courseware] Plugin could not be activated because it triggered a fa’ is closed to new replies.