Support » Plugin: BuddyPress Courseware » [Plugin: BuddyPress ScholarPress Courseware] Fatal Error when creating Lecture

Viewing 1 replies (of 1 total)
  • I think i found the reason for this.

    I’m using WP 3.2.1. Only from WP 3.3 onwards the method wp_editor() created. Hence Courseware plugin version 0.9.4 onwards would not work on WP 3.2.1

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: BuddyPress ScholarPress Courseware] Fatal Error when creating Lecture’ is closed to new replies.