WordPress.org

Support

Support » Plugins and Hacks » [Plugin: BuddyPress Rate Forum Posts] Latest version is not compatible with BuddyPress 1.5

[Plugin: BuddyPress Rate Forum Posts] Latest version is not compatible with BuddyPress 1.5

  • The latest version of your plugin is not compatible with BuddyPress 1.5. I know there is a new plugin in the works, but we (at the jMonkeyEngine community) would greatly appreciate it if you could make this plugin compatible while we wait.

    If you don’t have time to apply a fix right away but have a patch in mind you think might work, we’d be happy to apply it and put it to the test.

    http://wordpress.org/extend/plugins/buddypress-rate-forum-posts/

Viewing 10 replies - 1 through 10 (of 10 total)
Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: BuddyPress Rate Forum Posts] Latest version is not compatible with BuddyPress 1.5’ is closed to new replies.