Support » Plugin: BuddyPress Private Messages for Friends Only » [Plugin: BuddyPress Private Messages for Friends Only] is this plugin still valid for bp 1.7?

Viewing 1 replies (of 1 total)
  • I just tried on WP 3.5.1 + BP 2.2.4 and it worked fine. I haven’t fully tested, but it blocked email to a “non friend” and I don’t see anything broken.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: BuddyPress Private Messages for Friends Only] is this plugin still valid for bp 1.7?’ is closed to new replies.