WordPress.org

Forums

BuddyPress Private Messages for Friends Only
is this plugin still valid for bp 1.7? (2 posts)

  1. Anointed
    Member
    Posted 2 years ago #

    just curious if this plugin is still acceptable to use with bp 1.7 as it has not been updated in a very long time

    http://wordpress.org/extend/plugins/buddypress-private-message-for-friends-only/

  2. eqjosh
    Member
    Posted 2 years ago #

    I just tried on WP 3.5.1 + BP 2.2.4 and it worked fine. I haven't fully tested, but it blocked email to a "non friend" and I don't see anything broken.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • BuddyPress Private Messages for Friends Only
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.