Support » Plugins and Hacks » [Plugin: BuddyPress Multilingual] this plugin does not work at all

Viewing 2 replies - 1 through 2 (of 2 total)
  • I agree. I have tested it with WP 3.0, WPML 1.7.8.1 and Buddypress 1.2.4.1 with no success.

    Yes! I tested it on the localhost and I had no success with it. It doesn’t support BP 1.2 and WP 3.0 Hope we have an updated version soon…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: BuddyPress Multilingual] this plugin does not work at all’ is closed to new replies.