Support » Plugin: BuddyPress Links » [Plugin: BuddyPress Links] "Links" leads to a "Page not found"

Viewing 5 replies - 1 through 5 (of 5 total)
  • I think their is a problem with your Pretty Permalinks,
    You need to have mod_rewrite enabled in PHP, (Php.ini)
    You also need to change The httpd.conf in your PHP folder i think,
    And rewrite “AllowOveride none” into “AllowOveride All”

    CTRL-F will be your friend

    Hope that Helps!

    You also need a .htacces file containing (Create file in notepad & name it “.htaccess” <note: its a unamed file so only “.htaccess”

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]

    # END WordPress

    I already have the above htaccess. The RewriteEngine On does not cause a 500 internal server error, meaning that the mod_rewrite is working fine (to the best of my knowledge it doesn’t have anything to do with the php, it’s just an apache module). I don’t have access to the httpd.conf since it’s a shared hosting. The rest of the links are working fine- it’s just the links in the buddypress links plugin that cause the “page not found”.

    Same problem 🙁

    Plugin Author MrMaz


    You have to go into the BuddyPress settings and go to the Pages tab and assign a page to the links component.

    There is now a community version available which supports BP 1.5 and 1.6. You can read the full details here:

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: BuddyPress Links] "Links" leads to a "Page not found"’ is closed to new replies.