Support » Plugins and Hacks » BuddyPress Groupblog » [Plugin: BuddyPress Groupblog] What's broke on subdomain setup?

[Plugin: BuddyPress Groupblog] What's broke on subdomain setup?

  • I am using subdomains and testing this plugin out and in my first test (attaching test.andrewteg.com to Public Group Test) it appears to work fine. I then tried to create a new blog while creating a new group and got an error, so I deleted that group and then went to “Super Admin” and created the blog and then re-created the group and attached the already created blog just fine.

    May I ask what is not working? Is it just creating a new blog? If so, I can happily live with that and create the blogs first for now! Also, I’d be happy to help you look into it if you don’t have someone on that issue.

    But if anything other than creating a new blog is not working, please let me know and I’ll keep testing on my own too 🙂 I think this is a greatly needed feature for group admins to communicate with groups and glad to see such a great solution!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mariusooms


    You absolutely correct andrewteg. Your solution is the only working solution. The problem is somewhere in creating the blog. There are no other issues you should have to worry about, asaik.



    Mariusooms can you please help me fix a problem I’ve been really having trouble with? My groupblog plugin doesn’t want to silent add users to group blogs after I upgrade from wpmu 2.9.2 to wp3.0 or wp3.0.1, I’ve tried every configuration of upgrade I can without luck. Has this been a problem, or is there a common conflict with another plugin that messes up db tables (i have all other plugins off), or ?

    Thanks in advance for your help or advice.

    Plugin Author Mariusooms


    Thanks to Lemmy who provided a fix, subdomains now work properly. Thanks Lemmy!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: BuddyPress Groupblog] What's broke on subdomain setup?’ is closed to new replies.