Support » Plugin: BuddyPress Groupblog » [Plugin: BuddyPress Groupblog] Does not work with WP 3.0.1 and BP 1.2.5.2

  • per4mance

    (@per4mance)


    Installing an activating is possible but you cannot chooes anything in BP Admin Section.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Ovidiu

    (@ovidiu)

    same here with the latest 1.2.6 BuddyPress..

    seems like a js problem?

    I use WP 3.0.1 MS and BP 1.2.5.2 (now updated to 1.2.6) wen I have Groupblog activated I have a problem with AJAX on my home page theme configuration (Studio Theme from WPMUDEV)
    In firebug I got this error:

    $(“#tabctnr”).tabs is not a function
    [Break on this error] $(‘#tabctnr’).tabs({ fx: { opacity: ‘toggle’ } });

    Is the same problem? Any suggestion?
    Thanks
    Semir

    Plugin Author Mariusooms

    (@mariusooms)

    @per4mance, @ovidiu the menu is located in the BuddyPress dropdown section. Try refresh it should be there, I had no trouble on either local or live installs. Works with both 1.2.5.2 and 1.2.6 on WP 3.0.1

    @semirm Please open a seperate thread for you issue as it is unrelated to the above issue. btw, that code is not part of the plugin. Most likely the plugin is incompatible with that theme.

    not using it right now so I can’t check, but I had several plugins that were not properly loading jquery so it might have been a conflict for me.

    @semirm I was getting the same problem. The caveat that I wasn’t aware of (and would like the author to update his installation instructions) is that you MUST have multisite enabled first. Otherwise you’ll get blank pages and errors in Firebug.

    SOLUTION: Enable multisites in WordPress

    the same here, i am using buddypress 1.2.7
    I can not click on anything from Groupblog setup panel at Buddypress dashboard dropdown.

    Any helps ?:((

    Yep, I am on WP 3.0.5/BP1.2.6 and GroupBlogs 1.5 and I cannot access the the settings on the backend. I get the main menu items for the plugin’s settings, but if I click on any one of them, nothing happens.

    Nuttmeg and pcminh: Did you try my solution? Are multisites enabled?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: BuddyPress Groupblog] Does not work with WP 3.0.1 and BP 1.2.5.2’ is closed to new replies.