Support » Plugins and Hacks » BuddyPress Group-O-Matic » [Resolved] [Plugin: BuddyPress Group-O-Matic] Auto Join Not Working

[Resolved] [Plugin: BuddyPress Group-O-Matic] Auto Join Not Working

  • mobetman2


    I am using the multiselect checkbox option and trying to match that to various groups in buddypress. For example:

    Which sports groups do you want to join?
    – Baseball
    – Football
    – Hockey

    What I want to happen is a person chooses 1 or more of the options and is automatically added to the group. However, when I select any of the options, I am not added to any groups.

    I’ve tried the Group Exact and Group Slug attributes with %answer% as the Pattern match but no success.

    I thought it may be that your system is adding all the answers together under the %answer% token. So if I choose Baseball and Football in the example above the token would be baseball-football which doesn’t make a any group.

    However, I choose just one response (baseball) and it still didn’t work. But when I separated one of the options (example: Baseball) to it’s own question, auto join worked.

    My question is: How can I successfully use the Multiselect option with the automatic join group feature?


Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author MrMaz


    I *just* fixed this with release 1.0.2. Please make sure you are on the latest version and test again.

    Plugin Author MrMaz


    Marking resolved.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: BuddyPress Group-O-Matic] Auto Join Not Working’ is closed to new replies.
Skip to toolbar