WordPress.org

Forums

BuddyPress Group Email Subscription
No Forum Posts (11 posts)

  1. Matt
    Member
    Posted 3 years ago #

    After the recent upgrade, I am seeing the digests going out through the wpMandrill plugin (thanks!). What I am not seeing anymore is the forum topics/responses being included in the digest. All I am getting now is the regular activity. If I go to http://www.mysite.com/?sum=1, the forum topics/responses are not listed there. To clarify - I am using the standard group forums and not the site-wide forums. This was working before the last update.

    http://wordpress.org/extend/plugins/buddypress-group-email-subscription/

  2. Matt
    Member
    Posted 3 years ago #

    I rolled back to 3.1.2 and forum topics and replies are working again. Noticing that even in this version, weekly digests are not being processed. I thought I had noticed that before the 3.2 update, but did some more testing now with 3.1.2 and verified it.

  3. Matt
    Member
    Posted 3 years ago #

    With the 3.2 update, the formatting seems to be lost as well. I know... beggers can't be choosers... Just wondering if I am the only one that is seeing that behavior or if that is already being looked at.

  4. nickharambee
    Member
    Posted 3 years ago #

    There is a known issue with the latest update with forum topics and replies not getting added to the digests. It will be addressed in the next update. I am not one of the devs, but have been in communication with them, and I have this working with 3.2 now. If you want a copy of the php file that fixes this issue let me know.

    What changes are you seeing with the formatting?

  5. Matt
    Member
    Posted 3 years ago #

    Would love a copy of the updated php file. With mine, the formatting is completely lost and the links are all in the wrong places. I will have to do more testing, though, to ensure this is not being caused elsewhere.

  6. nickharambee
    Member
    Posted 3 years ago #

    Cool. I can email it to you or send a link to the latest version on GitHub. You'll need to sign up to GitHub to use the latter.

  7. Matt
    Member
    Posted 3 years ago #

    Can you send me the link on GitHub? Thanks!

  8. nickharambee
    Member
    Posted 3 years ago #

  9. Matt
    Member
    Posted 3 years ago #

    Thanks; I've downloaded the latest version and it has fixed one issue. There are more issues with this plugin these days and I have added the problems I see in the issues on GitHub.

  10. nickharambee
    Member
    Posted 3 years ago #

    Great. The issue you posted about backslashes is a duplicate of issue #23, which was posted by r-a-y after I reported it. I am not seeing the issue with activity only being added for one group.

  11. Matt
    Member
    Posted 3 years ago #

    Formatting issue looked to be caused by the plugin I was trying to use to send out emails (wpMandrill). Switched to Configure SMTP and formatting works fine.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • BuddyPress Group Email Subscription
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic