Support » Plugin: BuddyPress Group Email Subscription » [Plugin: BuddyPress Group Email Subscription] Admin mail not working

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Boone Gorges

    (@boonebgorges)

    This is a problem with BP 1.5+, and will be fixed in the next version. Thanks!

    houser

    (@houser)

    thanx, good to know. look forward to update.
    While I have you on the line, may I ask if the updates with regards to options
    for sending and saving group emails as discussed in other thread here is still in the pipeline?
    thanx again

    houser

    (@houser)

    Just a quick note to let you know that the feature is now working on our setup (latest stable official). Thank you!
    Any chance of a comment on new functionality with regards to keeping a copy of sent email as thread in the forum?
    thanx again!
    j

    Plugin Author Boone Gorges

    (@boonebgorges)

    Glad it’s working!

    There is a comment in the code that notes that a future version, admin messages will be posted as forum topics or activity items. dwenaus or I will implement this when we get a chance.

    houser

    (@houser)

    That sounds great!
    Please make permissions for this as flexible as possible, so that you could have mods or other users allowed for this feature. It would be a killer feature for the board we are woking on!
    thanx again, keep up the good work!
    bestj

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: BuddyPress Group Email Subscription] Admin mail not working’ is closed to new replies.