WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: BuddyPress Docs] Warning: in_array() expects parameter 2 to be array, null given

[Resolved] [Plugin: BuddyPress Docs] Warning: in_array() expects parameter 2 to be array, null given

  • Hello everybody.

    I have an installation of wordpress with buddypress.
    When I activate the Buddypres docs plugin, I get this message in the desk:

    Warning: in_array() expects parameter 2 to be array, null given in **WEBroot**/wp-content/plugins/ps-taxonomy-expander/ps-taxonomy-expander.php on line 752 Warning: in_array() expects parameter 2 to be array, null given in **WEBroot**/wp-content/plugins/ps-taxonomy-expander/ps-taxonomy-expander.php on line 752

    Can I have any suggestion or solution for me?

    Thanks!

    http://wordpress.org/extend/plugins/buddypress-docs/

Viewing 4 replies - 1 through 4 (of 4 total)
  • This seems related to a problem of compatibility between BUDDYPRESSDOCS and WORDPRESS, although I have none at all clear.
    Please, Does someone have the solution?

    Plugin Author Boone Gorges
    Participant

    @boonebgorges

    From the error message, I would suggest disabling the plugin ‘ps-taxonomy-expander’.

    It works! Thanks. I guess that ps-taxonomy was the guilty.
    Thanks Boone

    Plugin Author Boone Gorges
    Participant

    @boonebgorges

    Awesome! You may want to contact the author of that plugin, and let me know if he or she reports that there’s something that can be done in BP Docs to help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: BuddyPress Docs] Warning: in_array() expects parameter 2 to be array, null given’ is closed to new replies.