WordPress.org

Support

Support » Plugins and Hacks » BuddyPress Docs » [Plugin: BuddyPress Docs] Activation Breaks site

[Plugin: BuddyPress Docs] Activation Breaks site

Viewing 9 replies - 1 through 9 (of 9 total)
  • For me, it break’s the page’s layout when viewing a document. It makes the sidebar appear under the article.

    same for me : site’s moderation is broken after plugin activation (any versions) …

    Plugin Author Boone Gorges

    @boonebgorges

    I’m afraid I’m confused – these three reports seem to be of very different problems. “Breaks my site” is not very specific. “Breaks the page’s layout” is a theme-related issue – you may consider contacting your theme author. Not sure what is meant by “site’s moderation” or what it means for it to be broken. Can anyone provide more details?

    Sorry for delay. Here are more détails on my “issue” (sites’s moderation) :

    – Standard WP/BP install with no plugin,
    – BP default theme,
    – standard blog moderation activation (WP),
    – main blog moderation tests : working,
    – standard installation of Buddypress docs plugin.

    Result : no more moderation in main blog

    Same issue with WP 3.3 / 3.4 / 3.4.1
    Same issue with BP 1.5 / 1.5.6

    Thank’s in advance for any advice. This is a great BP plugin.

    Regards

    Plugin Author Boone Gorges

    @boonebgorges

    What is “site’s moderation”? Can you share specific buttons/inputs/URLs to reproduce the problem?

    url for “moderation” configuration is :

    /wp-admin/options-discussion.php

    configuration :
    – user must be logged in to post a comment
    – an administrator must approve comments

    This configuration works (blog’s comments have to be approved by admin to be visible by all) with standard WP/BP install and does not work anymore if i install and activate buddypress docs plugin (comments are published directly).

    Regards

    Hi’

    Here’s a demo site installed to show “site’s moderation” problem :
    http://demo.ccimp.com/testsite
    On this site :

    – WordPress 3.4.1
    – Buddypress 1.6 with default template
    – Buddypress Docs 1.1.24
    – wp-db-manager 2.63

    and that’s all.

    On this site, blog’s comments are moderated.
    See :
    http://demo.ccimp.com/testsite/wp-admin/options-discussion.php

    and configuration :
    – Users must be registered and logged in to comment : yes
    An administrator must always approve the comment : yes

    If a registered user posts à comment on the blog, admin has to approve it before it can be visible by all members.

    Problem :
    If you activate Buddypress docs plugin, comments are published directly.
    whereas :
    If you desactivate Buddypress docs plugin, moderation works normaly.

    This site will be up a few days.
    With the admin account “demo” (psw : demo) you can test this everyways.

    Could you tell me if my installation or configuration is wrong or if this is really a bug ?

    nb : same behavior with all versions (wp 33, wp34, wp341 / bp 156, bp 157, bp 16)

    Thank’s in advance.

    Could you just tell me if “broken moderation” is really a bug generated by your plugin or not ?
    Regards.

    Same problem with Kevin Ryman. When I create or viewing a document, the sidebar moved under this plugin. Asking help from the theme(elbee elgee) creator. The plugin work normal before, but it can’t work even I use back the older version or the theme.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: BuddyPress Docs] Activation Breaks site’ is closed to new replies.
Skip to toolbar