WordPress.org

Support

Support » Plugins and Hacks » [Plugin: BuddyPress Custom Posts] Does not work with WP 3.0.1 and BP 1.2.5.2

[Plugin: BuddyPress Custom Posts] Does not work with WP 3.0.1 and BP 1.2.5.2

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: BuddyPress Custom Posts] Does not work with WP 3.0.1 and BP 1.2.5.2’ is closed to new replies.