Support » Plugin: BuddyPress Classifieds » [Plugin: BuddyPress Classifieds] I am having an error message when installing

  • The following is an error message in “Classified Maps”

    Warning: array_key_exists() expects parameter 2 to be array, boolean given in /wp-content/plugins/buddypress-classifieds/bp-classifieds.php on line 1619

    Line in 1616-1623
    function classifieds_plugin_is_active($file,$sitewide=true) {
    if ($sitewide){
    $plugins = get_site_option( ‘active_sitewide_plugins’ );
    if ( array_key_exists( $file , $plugins ) ) return true;
    }else{
    $plugins = get_option(‘active_plugins’);
    if ( in_array( $file , $plugins ) ) return true;
    }
    }

    LINE 1619: if ( array_key_exists( $file , $plugins ) ) return true;

    Can someone help me in this area?

  • The topic ‘[Plugin: BuddyPress Classifieds] I am having an error message when installing’ is closed to new replies.