Support » Plugin: BuddyPress » [Plugin: BuddyPress] Buddypress on Ubuntu 11.10

  • I can’t get Buddypress to either activate properly (version 1.5.1) or display properly if it does get activated (version 1.2.10).

    I installed WordPress from the package available in Ubuntu 11.10, which gives me WordPress version 3.0.5. Is there any way for me to get Buddypress up and running?

    http://wordpress.org/extend/plugins/buddypress/

  • The topic ‘[Plugin: BuddyPress] Buddypress on Ubuntu 11.10’ is closed to new replies.