WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: BuddyPress Album ] activate or activate site-wide?

[Resolved] [Plugin: BuddyPress Album ] activate or activate site-wide?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Just “Activate”.

    ^F^

    thx!

    Actually something similar has been discussed here http://buddypress.org/forums/topic/bp-plugins-are-visible-and-activatable-for-non-admin-users-in-their-consoles : if you have multiblogs and plugins page is visible to blogs admins, then you should activate sitewide.

    Future version of plugin will activate sitewide by default.

    but activating sitewide makes it active to all users.
    and I think the link you gave me was concerned about this issue, NOT wanting users to be able to activate the plugins.

    kinda confused now !?

    Same problem here. I thought I should activate the album plugin non-network, so the “normal” activate, because the album is used for buddypress profiles, which are only running on the main blog (ID=1). But like francescolaffi said; if you do that then the plugin will show up in the plugin section of all the other blogs.

    So I activated it site-wide. Seems to be working okay, but actually doesn’t “feel” okay. But after all; BuddyPress itself was also activated side-wide even though it’s only actually active on the main blog. So I guess doing network activate is okay.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: BuddyPress Album ] activate or activate site-wide?’ is closed to new replies.
Skip to toolbar