WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Buddypress-Ajax-Chat] Will this plugin be supported going forward?

[Plugin: Buddypress-Ajax-Chat] Will this plugin be supported going forward?

  • WebEndev
    Participant

    @munman

    I’ve been comparing all the chat plugins (free and paid), and none of them seem to integrate well with BuddyPress (specifically 1.5).

    This is the only one that seems to utilize the BuddyPress group structure. The problem is that it appears that there are many bugs, and it will likely not work with BP 1.5…

    Just wondering if the dev was still out there, and still planning on continuing with the plugin?

    Thanks

    http://wordpress.org/extend/plugins/buddypress-ajax-chat/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Blogurp
    Member

    @blogurp

    I was just wondering the same thing. I am running 1.5 and none of the chats work with the 1.5 compatible theme I am using. So, I was about to try this Buddypess-Ajax-Chat out. Since you said it works, guess I’ll try it. 🙂

    WebEndev
    Participant

    @munman

    No, I didn’t say Buddypess-Ajax-Chat works with BP 1.5.
    I was seeing lots of posts in the forum saying that there were many bugs, and I therefore have not tried it yet.

    I would LIKE to use it, because of the Group integration that seems to be there… None of the other chat plugins have this (that I have seen).

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Buddypress-Ajax-Chat] Will this plugin be supported going forward?’ is closed to new replies.