WordPress.org

Forums

Buddypress-Ajax-Chat
cant get this plugin to work (4 posts)

  1. Brunis
    Member
    Posted 5 years ago #

    checkout my test site http://wptest.brunberg.nu

    when i try to open chat or shoutbox i get this error measage.

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /hsphere/local/home/brunis/wptest.brunberg.nu/wp-content/plugins/buddypress-ajax-chat/bp-chat/chat/lib/class/CustomAJAXChat.php on line 14

    this is a brand new test site just for trying this tried it on my main site to same result. changing to buddypress template gives same result to.

    im using the latest version of buddypress and the plugin on wp 3.0

    any ideas ?

  2. dfa3272008
    Member
    Plugin Author

    Posted 5 years ago #

    Hi,

    Try php 5, not php 4 and I think you'll be ok.

  3. Brunis
    Member
    Posted 5 years ago #

    oops thought i had php5 but when I checked i didn't ill get that installed.

    Thx

  4. dfa3272008
    Member
    Plugin Author

    Posted 5 years ago #

    Glad to help:)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Buddypress-Ajax-Chat
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic