Support » Plugin: Goldstar » Plugin broken with WordPress 4.1 and beyond

  • Starting with WordPress vers. 4.1 the Goldstar plugin vers. 1.4 failed and was deactivated with these error messages(I’ve deleted the front portion of the paths):

    “Warning: require_once(__DIR__/widgets/teaser/teaser.php) [function.require-once]: failed to open stream: No such file or directory in …XXXX/wp-content/plugins/goldstar/goldstar.php on line 62

    Fatal error: require_once() [function.require]: Failed opening required ‘__DIR__/widgets/teaser/teaser.php’ (include_path=’.:/usr/local/php5/lib/php’) in …XXXX/wp-content/plugins/goldstar/goldstar.php on line 62″

    and the page simply displays the shortcode [goldstar-plugin]

    I’ve deactivated all plugins except Goldstar and have manually uploaded a new copy of the plugin vers. 1.4 and the errors remain.

    https://wordpress.org/plugins/goldstar/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I even tried manually reverting to WordPress 4.0.1, the last version of WordPress this plugin was stable for and still receiving the error messages. I’ve had to take this off of my site until this issue is resolved, so I can’t show it to you live, my apologies.

    Jim, did you ever get this plugin working? Thanks.

    beggers, I was able to get it working, but I’m not of much help. I simply tried again after a round or two of upgrades and it started working again.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin broken with WordPress 4.1 and beyond’ is closed to new replies.