WordPress.org

Forums

[Plugin: Broken Link Checker] erroneous broken links (4 posts)

  1. Mindshare Studios, Inc.
    Member
    Posted 6 years ago #

    Hi. I love this plugin but after moving my site to a new server I am getting a lot of erroneous broken links. In fact, it seems like all links in my pages are now saying that tey are broken even though they not.

    I've tried deactivating and reactivating the plugin. Any idea what's going on here?

  2. Mindshare Studios, Inc.
    Member
    Posted 6 years ago #

    Still having this issue. Anyone?

  3. Jim_HiTek
    Member
    Posted 5 years ago #

    I am also having this problem of erroneous broken links. What's strange is that a couple months ago I was cleaning them up after a major theme change and got them down from around 400 broken links to just a couple hundred. Then I got them down to just 17. Over the next few days, the number of shown broken links moved up and I am now at 144 and it wants to stay there.

    Out of the first 20, only 3 are actually broken. The rest go right to the link when you click on the shown URL. I've tried editing the URL but that doesn't seem to do anything long term, although it will seemingly fix it occasionally and my count will go down for a few hours or days.

    Anyone know what's going on here?

  4. jmbis
    Member
    Posted 5 years ago #

    Same issue...
    Every false positive has [A weird error was detected. This should never happen.] in the log.

Topic Closed

This topic has been closed to new replies.

About this Topic