Support » Plugin: Broken Link Checker » [Plugin: Broken Link Checker] Breaks with WordPress V2.9.2

  • I get this error when activating your plugin Broken Link Checker.

    Fatal error: This version of Broken Link Checker requires WordPress 3.0 or later! in /var/www/vhosts/feestdagen-belgie.be/httpdocs/wp-content/plugins/broken-link-checker/core/init.php on line 18

    Please advise how to reolve this.

    Thanks!
    R.

Viewing 3 replies - 1 through 3 (of 3 total)
  • As the error message states, the current version of the plugin requires WP 3.0 (or later). To resolve this, either upgrade your WordPress or use an older version of the plugin.

    Thnanks for the info Whiteshadow.

    What is the latest version of this plugin that works with WP V2.9.2? I cannot find that info in the Change Log.

    I think it was version 0.9.4.4.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Broken Link Checker] Breaks with WordPress V2.9.2’ is closed to new replies.